HSV Forum


Page 2 of 12 First << 1234 ... Last >>
Results 11 to 20 of 115
  1. #11
    Join Date
    Sep 2010
    Location
    Perth
    Posts
    125
    Quote Originally Posted by Omarko View Post
    thanks for posting these !

    now, I have issues with the above two ... do you have a service manual that says how to fix them in more detail ? Saying rubber fixed in between is a good start but what rubber, what part and where exactly? I want to take it to my mechanic so he knows what he is doing.

    many thanks in advance!
    Negative on any service manuals.
    I was lucky enough to get it fixed under warranty.
    They put a 3-5mm gasket like piece of rubber between the spring and the strut bracket to stop them hitting together. Don't know how long that will last
    They replaced the strut top bearings at the same time.
    The radio facia needs to come out and have the circut baord gone over by an electricnics tech to resolder the bad joints.

    This would all be so much easier if Holden, HSV just release the techline list of issues to the public, instead of covering them up to save on warranty work. W@nk&^s !!!!!!!!!!!!!!!!!!!!!!!!!!!

    Another one,
    A/C bracket only has one idler pully. Belts are known to wiplash and come off, fix is to replace A/C bracket with one that has 2 idler pullys
    9) Harmonic ballancer. Is known to breake the rubber coupleling needing replacement.


    1) Strut bearing collapse. VE's put extra load on the strut bearings.
    2) Rear light assembly. L.E.D. Rear lights warp in the heat causeing LED's to stop working.
    3) Knock in front suspention. The spring lifts off the strut bracket over small bumps. Rubber is fitted in between.
    4) Radio Facia. The S1 has bad solder joints on the circut board causes cutting out. colour changes and battery drain.
    5) Sagging front bumper. Brackets are not strong enought to support HSV front bar. Replace with stronger brackets.
    6) Indicators Rapid Blinking. Indictor module next to tail light needs to be replaced.
    7) MRC Leaking. The seals in the MRC shocks can pop, leaking hydrolic fluid. Very costly replacement.
    A/C bracket only has one idler pully. Belts are known to wiplash and come off, fix is to replace A/C bracket with one that has 2 idler pullys
    9) Harmonic ballancer. Is known to breake the rubber coupleling needing replacement.
    Last edited by gunsrunner; 11-01-2012 at 02:58 PM.
    I always wanted one, but now i'm to responsible to enjoy one!!
    ONLY JOKING!!!

  2. #12
    Join Date
    Oct 2009
    Posts
    17
    Quote Originally Posted by Omarko View Post
    MR323, looking forward to see ur list!!!!

    My list so far (E1 Senator):

    Indicator lights blinking fast (fixed under warranty)
    Front bumper sagging (can also be fixed under warranty)
    Gday, I too have the same issure with my 08 senator.... fast blinking right indicator... my car does it and then is Ok for a day or two then starts again. Do you know what the fix was. cheers

  3. #13
    Join Date
    Jul 2010
    Posts
    71
    Quote Originally Posted by senatorsig02 View Post
    Gday, I too have the same issure with my 08 senator.... fast blinking right indicator... my car does it and then is Ok for a day or two then starts again. Do you know what the fix was. cheers
    hi there. Three things can be wrong.

    1. The Light itself is faulty a LEDs might have bad soldering causing issues
    2. A patch harness exists that is installed between the LED flasher and the light - this apparently corrects the problem on 99% of cars
    3. The LED flasher little black box is faulty and needs replacing.

    Contact HSV head office and ask for Andrew Purcell and tell him about it. He sent me the parts and it was simple plug and play job to fix it

  4. #14
    Join Date
    Oct 2011
    Location
    WA
    Posts
    8
    Hi Gunsrunner,

    I have the sagging front bumper issue.. are the stronger brackets HSV issue or did you have them made?

    Cheers,

    Fabric.

  5. #15
    Join Date
    Jan 2012
    Posts
    63
    Great thread. My pod lights above my stereo flash on and off, 1 works then they all do, then two work. That's on an E1 series maloo. Could that be the bad solder joints. It's distracting driving at night, it's like having my own personal disco going on in the drivers seat

  6. #16
    Join Date
    Jun 2010
    Posts
    28
    Very interested in the fix for the head unit #4, I have the Hi-Tv navigator installed & it's forever changing colors & blanking out all together, very annoying, pricks at Holden have my car flagged as no further warranty due to the supercharger!!! WTF!

    Don't forget the shit std clutch pedal that sticks to the floor in the manuals!!

    These were warranty upgrades, that I got no questions asked ( until I got flagged)
    1) harmonic balancer upgrade - factory one had a wobble in it from new
    2) also replaces the sprung tensioner for a revised one - something about harmonics & excessive noise!
    3) revised air con bracket/tensioner ect - something to do with noise & belts throwing off ( common occurrence at power play)
    4) clutch revision - they fit an LS7 clutch & pressure plate - still shit, clutch still sticks to the floor - pressure plate actually goes to far in & goes over centre, usually pedal comes up when revs go down after spirited shift , but sometimes needs to be pulled back off the floor with your toe.

  7. #17
    Join Date
    Aug 2008
    Location
    Canberra
    Posts
    58
    Interesting regarding the head unit screen changing colours. I had my screen replaced twice under warranty in my series 1 Clubsport due to the screen changing colours, pink, yellow, blue. My daughter thought it was cool. After the 3rd screen still did it I gave up and just put up with it. I found giving it a quick tap with the back of your hand worked wonders!!! So far no issues with the E3 as yet.

    The fast flashing indicator problem used to only happen on a very cold morning here in the ACT. Took a while but HSV advised dealership of some module which needed replacing. Problem fixed.

  8. #18
    Join Date
    Jul 2010
    Location
    Geelong, Victoria
    Posts
    60
    Quote Originally Posted by DmMaloo View Post
    Great thread. My pod lights above my stereo flash on and off, 1 works then they all do, then two work.
    I was told it had something to do with number plate light being out.
    PERFORMANCE MODS- JTG Liquid gas injection, Under driven pulley, Pacemaker extractors, 3" X-force system, Cold air intake, MAF Less tune.
    267.9 RWKW'S

  9. #19
    Join Date
    Apr 2011
    Location
    Kinglake
    Posts
    1,479
    you know what i think my clubby likes to break my heart haha to be honest. as much as i loveee it. im still trying to figure out WHY holden/hsv just couldnt get common stuff right.

    ok the nut behind your wheels are dodgy and need to be replaced ( common problem apparently ), rear wheel bearings... and the sensors...

  10. #20
    Join Date
    Jan 2012
    Posts
    63
    Quote Originally Posted by PJDM1980 View Post
    I was told it had something to do with number plate light being out.
    Spoke to city Holden today. Said they would replace the units under the warranty. It happens to quite a fee of them.







Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •