HSV Forum


Page 10 of 10 First << ... 8910
Results 91 to 98 of 98
  1. #91
    Join Date
    Feb 2016
    Posts
    717
    Quote Originally Posted by craze View Post
    Just use tapatalk and post a pic
    Its easy

    I am on tapatalk with the site and the ONLY
    thread that does not appear is this one... crazy!
    Smitty
    Member PIARC VICV8s Old Fart Racing
    GEN-F R8 340 Clubsport Tourer VK race car Kwaka ZX12R

  2. #92
    Join Date
    Jan 2004
    Location
    Perth, WA
    Posts
    7,789
    Quote Originally Posted by craze View Post
    Just use tapatalk and post a pic
    Its easy
    I agree. If you're taking the pics on your phone, it only makes sense to use an app rather than try and navigate the website thru a mobile browser. Use Tapatalk or the HSV Forum app. May take a little getting used to compared to the website but it's very easy once you get your head around the layout.


    Quote Originally Posted by Smitty View Post
    I am on tapatalk with the site and the ONLY
    thread that does not appear is this one... crazy!
    This thread has appeared on my Tapatalk since it began. Perhaps it's marking it as read for some reason?

  3. #93
    Join Date
    Dec 2014
    Posts
    151
    Quote Originally Posted by Smitty View Post
    I am on tapatalk with the site and the ONLY
    thread that does not appear is this one... crazy!
    I'm not very tech savvy and this site is on my tapatalk, straight up as well Samsung phone.

  4. #94
    Join Date
    Mar 2013
    Location
    Sunbury Vic.
    Posts
    337
    Quote Originally Posted by SenatorW View Post
    I'm not very tech savvy and this site is on my tapatalk, straight up as well Samsung phone.
    You're doing better than me, I couldn't find this site on Tapatalk...

  5. #95
    Join Date
    Jan 2004
    Location
    Perth, WA
    Posts
    7,789
    Quote Originally Posted by lmoengnr View Post
    You're doing better than me, I couldn't find this site on Tapatalk...
    Really?
    What comes up when you search for HSV Forum?

  6. #96
    Join Date
    Feb 2016
    Posts
    717
    ... hmmm strange happenings

    deleted Tapatalk (Samsung S7) and re-installed
    set up all the forums again (no problems finding any of them)
    and
    I can see on TP all threads here with new postings.. 'cept this one
    bizarre indeed
    Smitty
    Member PIARC VICV8s Old Fart Racing
    GEN-F R8 340 Clubsport Tourer VK race car Kwaka ZX12R

  7. #97
    Join Date
    Jun 2010
    Location
    Adelaide
    Posts
    2,117
    I've got enough "real" stuff going on in my life without getting into Apps and that sort of stuff ... keep it simple and the Forum will be better for it ....
    GR

    Bite off more than you can chew .... then chew like hell to you've eaten it!

  8. #98
    Join Date
    Jan 2004
    Location
    Perth, WA
    Posts
    7,789
    I don't really see how opening an app is any different to opening a web browser but each to their own....







Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •