HSV Forum


Page 1 of 2 12 Last >>
Results 1 to 10 of 16

Thread: Slight tick

  1. #1
    Join Date
    Dec 2015
    Posts
    342

    Slight tick

    Hi team,
    Looking for recommendations please. I have a slight tick (yes common i know for LS1,2 and 3's) coming from the engine. Had this happen in my VY SS, changed from Penrite to Nulon oil and the noise went away. So just wondering what you all can recommend, currently running Nulon 5w-30 fully synthetic.
    Thanks

  2. #2
    Join Date
    Jan 2004
    Location
    Perth, WA
    Posts
    7,503
    Is it just when cold or all the time?

    They can be fairly picky with oils, some people get noise with one oil while others don't. You may find the opposite with this motor to last time and have better luck with Penrite. Perhaps try a 40 or 50 weight if it's noisey when hot.

    Hopefully it's not a lifter starting to go.

  3. #3
    Join Date
    Dec 2015
    Posts
    342
    Seems fairly constant the ticking. I can barely hear it when hot....but i can still hear when hot because i'm listening for it. Might try the Penrite oil as suggested.

  4. #4
    Join Date
    Jul 2012
    Location
    melbourne
    Posts
    2,398
    I think TPKW was using nulon in his track car and was causing issues. Changed to penrite and fixed them. maybe he can fill in a bit more info about that.

  5. #5
    Join Date
    Apr 2013
    Location
    Sydney
    Posts
    725
    Is it still under warranty? My E3 just came out of warranty in June, but I had the cam and lifters replaced earlier this year.
    MY12.5 Clubsport Manual in Alto Grey, MY16 SV6 auto in Phantom, MY11 SV6 auto in Voodoo, 1964 EH Manual wagon in Cream.

  6. #6
    Join Date
    Apr 2009
    Location
    Keiraville, NSW
    Posts
    982
    A month or so ago, had a tick coming from the WK. Had been bucketing down for a few days. To the train station and back, noticeable. Two days later, about to go to the shop - no noise. Surmised the rain had turned it into a V7 and the gradual warmth had dried out the failed contact. Haven't had such intense rain since.
    Lifters can be a problem but they are known to 'cure' themselves according to the Commodore expert at the service agent.

  7. #7
    Join Date
    Nov 2016
    Posts
    532
    Most engines have some sort of tick noise
    The only thing is trying to determine what warrants concern and what does not

  8. #8
    Join Date
    Jan 2004
    Location
    Perth, WA
    Posts
    7,503
    Quote Originally Posted by grange250 View Post
    A month or so ago, had a tick coming from the WK. Had been bucketing down for a few days. To the train station and back, noticeable. Two days later, about to go to the shop - no noise. Surmised the rain had turned it into a V7 and the gradual warmth had dried out the failed contact. Haven't had such intense rain since.
    Lifters can be a problem but they are known to 'cure' themselves according to the Commodore expert at the service agent.
    Cure themselves? Try telling that to the numerous people that have had them fail and lose a lobe or two off their cam.

  9. #9
    Join Date
    Dec 2017
    Posts
    14
    My ls3 also has a very mild tick with 100ks on the clock hard to tell but I thought it might be the coils (do they tick ?) A bit hard to tell over the exhaust note ; ) . I currently use Penrite but was thinking of trying mobil 1 as recommended by Holden. Also I've heard that you don't have to use 5w-30 10w is better for cold starts in warmer climates like Australia (not sure about this just heard it)
    Cheers

    Sent from my SM-T385 using Tapatalk

  10. #10
    Join Date
    Nov 2016
    Posts
    532
    Injectors make noise







Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •