HSV Forum


Results 1 to 5 of 5
  1. #1

    Stability control keeps turning off

    Hey guys,
    I have a VE series 1 HSV Senator. It has an intermittent problem where the car uses about 50% more fuel than it should, it shakes on idle and causes the stability control to turn off when this happens. When idle it uses over 3L per hour compared to 2L per hour when running normal.
    Anyone have any idea why this would be happening?


    Sent from my iPad using Tapatalk

  2. #2
    Join Date
    Jul 2012
    Location
    melbourne
    Posts
    2,181
    id start with O2 sensors

  3. #3
    Join Date
    Mar 2011
    Location
    VIC
    Posts
    1,968
    get the codes checked

  4. #4
    Quote Originally Posted by mickyinc View Post
    id start with O2 sensors
    Thanks for that. I get o2 sensor too lean code sometimes. Previous owner upgraded the exhaust. I was told the sensor got replaced when I bought it. I'll change all the sensors and see how I go.


    Sent from my iPad using Tapatalk

  5. #5
    Join Date
    Mar 2011
    Location
    VIC
    Posts
    1,968
    u may just need to get the rear 02's ignored if an exhaust has been fitted with no tune otherwise u can keep fitting new 02's and code will always come back, especially if they have already been replaced







Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •