HSV Forum


Page 2 of 2 First << 12
Results 11 to 12 of 12

Thread: Forum issues

  1. #11
    Join Date
    Jan 2004
    Location
    Perth, WA
    Posts
    6,465
    How have you been going with this Ron?

    Quoting and editing posts is also a fail with the text boxes not loading up properly. It never finishes the scripting for quotes so it all turns out like a jumbled mess. Editing a post also gets rid of majority of the text from the post and doesn't load up any of the necessary buttons.

    Also a lot of duplicate posts coming thru or I'll get an error when it attempts to double post.

    Everything works much better on tapatalk than the website itself.

  2. #12
    Join Date
    Feb 2014
    Posts
    4,302
    I too still have double posts all the time the only way to avoid it is to click "go advanced" and then post my reply in order to not double post.

    2014 HSV GenF-GTS fitted with a Forced Induction Interchiller
    http://www.facebook.com/ForcedInductionInterchillers
    10.373 @135.70mph 29/May/2016
    V-Box Results 0-100km/h in 2.89sec
    V-Box Results 0-60mph in 2.76sec

    Looking for colder IAT's? we have achieved 11c IAT2 on a 41c day and -8c during winter.
    We have proven cabin AC vent temps are better than GM spec, both IAT2's and vent temps are all on video with nothing to hide.







Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •