HSV Forum


Page 2 of 4 First << 1234 Last >>
Results 11 to 20 of 38
  1. #11
    Join Date
    Mar 2016
    Posts
    78
    Just dropped my car off at Autotech engineering at Granville
    It's getting the yella terra 21% balancer , injectors , K&N filter , it already has 3 inch
    Hurricane exhaust and 3.7 diff gears ...

  2. #12
    Join Date
    Apr 2013
    Location
    Melbourne
    Posts
    1,240
    How did you go mate?

    Click for mods

  3. #13
    Join Date
    Mar 2016
    Posts
    78
    It only made 346 rwkw , there is more in it , I'm going back Tuesday
    To run it up again , they said it had bad fuel in it and it started pinging when they tried to
    Put timing into it , AFR was 11.7 to 11.8 then went to 12 in the top end with about 12 pound of boost
    They said any more than 10 degrees of timing and it rattled , I was hoping for
    400 to 420 rwkw but it wasn't to be ,it goes great but I still think it should be
    Getting better numbers ...

  4. #14
    Join Date
    Feb 2014
    Posts
    4,237
    What fuel?
    busy service station?
    Old or new tank of fuel?

    2014 HSV GenF-GTS fitted with a Forced Induction Interchiller
    http://www.facebook.com/ForcedInductionInterchillers
    10.373 @135.70mph 29/May/2016
    V-Box Results 0-100km/h in 2.89sec
    V-Box Results 0-60mph in 2.76sec

    Looking for colder IAT's? we have achieved 11c IAT2 on a 41c day and -8c during winter.
    We have proven cabin AC vent temps are better than GM spec, both IAT2's and vent temps are all on video with nothing to hide.

  5. #15
    Join Date
    Jan 2004
    Location
    Perth, WA
    Posts
    6,417
    Power is way down for 12 pound of boost. Like you say, should make an easy 400-410. Hopefully some fresh fuel fixes it

  6. #16
    Join Date
    Mar 2016
    Posts
    78
    Well it was a seven eleven near where I work in moorebank so I have been told after the fact
    They are notorious for shitty fuel , anyways I had half a tank in the car while it
    Sat at home for 3 weeks while I was doing the supercharger and heat exchange set up , so I'm thinking the bad fuel theory
    Maybe the problem will find out Tuesday ..

  7. #17
    Join Date
    Mar 2016
    Posts
    78
    Has anyone heard of bad fuel causing a car to ping when chasing power or is there any questions I need to be asking the tuner wheather they have check this or that setting ????

  8. #18
    Join Date
    Mar 2011
    Location
    VIC
    Posts
    1,853
    i have had a bad tank of fuel before a dyno touchup just gets knock and basicly kills your good dyno runs but as long as everything alse looks good then it should be back to normal with better fuel, is it defiantly pinging or just the sensors showing it or is timing just being pulled from a form of spark retard..?

  9. #19
    Join Date
    Mar 2016
    Posts
    78
    It's not pinging now , as he pulled timing out of it
    So the knocking went away , it goes pretty good and sounds happy as I said before I know of a few other LS3
    Engined cars that have had the LSA blower added and they got over 500 HP with just an exhaust upgrade ...
    I have 22% over drive lower pulley and injectors plus full exhaust and K&N filter .... I don't think I'm over expecting that it should have at least another 40 to 50 RWKW

  10. #20
    Join Date
    Mar 2016
    Posts
    78
    Not sure if it was pinging or the sensors were picking something up
    I can only go off of what they were telling me when I picked the car up , it's a bit frustrating when your car falls short
    Of a target power figure when other cars with similar mods
    Are making the exact target I'm after







Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •