HSV Forum


Page 2 of 11 First << 1234 ... Last >>
Results 11 to 20 of 109
  1. #11
    Join Date
    Dec 2014
    Location
    Melbourne
    Posts
    485
    So after getting fed up with Pandora i connected up my ipod classic .its taking forever to index ? Do the new ipod touch have Bluetooth ?

  2. #12
    Join Date
    Feb 2014
    Location
    Melbourne
    Posts
    978
    Depends what you tell the Bluetooth to sync. Check your settings and remove stuff if it takes too long.

    Mine takes roughly 5mins to sync each time I start the car because the car re-downloads the entire address book. No idea why, silly coding on MyLink behalf IMO. Should only download the "new" contacts.

  3. #13
    Join Date
    Dec 2014
    Location
    Melbourne
    Posts
    485
    Quote Originally Posted by VFR8 View Post
    Depends what you tell the Bluetooth to sync. Check your settings and remove stuff if it takes too long.

    Mine takes roughly 5mins to sync each time I start the car because the car re-downloads the entire address book. No idea why, silly coding on MyLink behalf IMO. Should only download the "new" contacts.
    With this ipod classic i have 50gb left on it .so i do have a lot of music on it i guess thats why its taking ages.

  4. #14
    Join Date
    May 2011
    Posts
    222
    I don't worry about music in my car..I much prefer having the windows down and listening to the soundtrack that the engine makes
    Current Ride: 2014 HSV Gen f GTS, Auto - Herron White
    Previous Ride: 2011 FPV BOSS GT 335, Manual - Edge with Silver stripes

  5. #15
    Join Date
    Jun 2013
    Location
    Wherever I hang my hat
    Posts
    66
    I have a thumbnail 64gb USB drive that has my entire music collection (30+ GB) on it. If I add music and reconnect it, it normally takes about 2-3 minutes to index. Decided to go that way after getting tired of the random Bluetooth 'pitch change' when I had my phone's music playing... Normally the USB only takes about a minute or so when left in the car.

  6. #16
    Join Date
    Feb 2014
    Posts
    4,084
    Quote Originally Posted by Luminous View Post
    I have a thumbnail 64gb USB drive that has my entire music collection (30+ GB) on it. If I add music and reconnect it, it normally takes about 2-3 minutes to index. Decided to go that way after getting tired of the random Bluetooth 'pitch change' when I had my phone's music playing
    I tried that with 2 or 3 different USB's I have and none would work on it, your USB must be a little different.

    2014 HSV GenF-GTS fitted with a Forced Induction Interchiller
    10.373 @135.70mph 29/May/2016
    V-Box Results 0-100km/h in 2.89sec
    V-Box Results 0-60mph in 2.76sec

  7. #17
    Join Date
    Jun 2013
    Location
    Wherever I hang my hat
    Posts
    66
    Quote Originally Posted by GenF-GTS View Post
    I tried that with 2 or 3 different USB's I have and none would work on it, your USB must be a little different.
    I kept the folder structure as simple as possible (only 2 to 3 sub folders). From memory (pardon the pun) the brand I am using is Kingston.

  8. #18
    Join Date
    Feb 2014
    Posts
    4,084
    Yeah mine was even more simple just a couple of songs not in folders.....wonder if that was the problem...might try again with them in some folders.

    2014 HSV GenF-GTS fitted with a Forced Induction Interchiller
    10.373 @135.70mph 29/May/2016
    V-Box Results 0-100km/h in 2.89sec
    V-Box Results 0-60mph in 2.76sec

  9. #19
    Join Date
    Dec 2014
    Location
    Melbourne
    Posts
    485
    My ipod classic took a day and a half to index . Then i disconnected it reconnected it and the indexing crap starts all over again . Ive got over 10.000 songs on it .might have to get another ipod and just put favorites on it instaed .

  10. #20
    Join Date
    Feb 2014
    Location
    Melbourne
    Posts
    978
    I've got over 1500 contacts due to the nature of what I do... So over bluetooth I cannot access shit for upto 5mins usually "address book unavailable" or some shit it says... I can do it manually but then that's breaking the law.

    So so annoying when I'm in/out of a car quite a bit each day and wanting to make calls.

    I haven't bothered with loaded device music - I find it's easier just to stream from di.fm, pandora or other such via Bluetooth and have had no issues there really.

    USB is a good idea though, but if it's going to try re-index every bloody time that can GAGF'd as well. Very poor programming







Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •