HSV Forum


Page 11 of 11 First << ... 91011
Results 101 to 109 of 109
  1. #101
    Join Date
    Jan 2004
    Location
    Perth, WA
    Posts
    6,921
    Most people opt for the stubby ones like in the link below. Don't think the blade style are compatible here with our frequencies, even though the US cars run them.

    http://www.originalpartsgroup.com.au...8-8AD149771A62

  2. #102
    Join Date
    Sep 2015
    Posts
    118
    Quote Originally Posted by white_lie View Post
    Most people opt for the stubby ones like in the link below. Don't think the blade style are compatible here with our frequencies, even though the US cars run them.

    http://www.originalpartsgroup.com.au...8-8AD149771A62
    Thanks White_lie just ordered the:

    ANTENNA / AERIAL STUBBY BEE STING VF GEN-F HSV GTS - BLACK CARBON

    im only four days from getting my firts HSV now i ordered it 6 months ago and i think this last week has been the hardest.

    I just cant wait

  3. #103
    Join Date
    Jun 2016
    Posts
    56

    GEN F hsv Questions thread

    Quote Originally Posted by Luminous View Post
    I have a thumbnail 64gb USB drive that has my entire music collection (30+ GB) on it. If I add music and reconnect it, it normally takes about 2-3 minutes to index. Decided to go that way after getting tired of the random Bluetooth 'pitch change' when I had my phone's music playing... Normally the USB only takes about a minute or so when left in the car.
    I got a Sandisk Extreme, (The small one so it doesn't stick out much), but in 128Gb size thinking I could fit all of my music on one and not have to keep swapping drives.
    After a lengthy delay while initialising and indexing, (not surprising), during which it played from the start of the drive normally a few issues have subsequently popped up and I'm wondering if this has occurred to anyone else.

    MyLink generally is sluggish and much slower to respond to any inputs.
    Hangs/freezes and crashes regularly.
    No last track memory. Initially it always went back to the first track on the disk EVERY single time I started the car.
    (After I learnt to switch on the shuffle function properly, thanks to advice from here, it now strangely defaults to the point in the last track that was playing when this feature was switched on!)
    Doesn't save recent destinations in GPS
    Lost ability to save Addresses in Address book in GPS. (They can be entered and the system says they are saved, but it defaults back to the previous saved state every time I start the car again.)

    Some other information that may be relevant.
    70+Gb of music
    All are MP3 @320kbps
    1800+ folders
    9959 files (Under the 10K limit the system says it can support)

    I have tried removing the USB drive and GPS memory functions appear to be restored for now, but will test for longer to see if this has restored all functionality and performance and then try re-inserting the drive again to see if the issues re-occur.

    It seems that installing a large drive, or the amount of content on it may have stretched whatever internal memory is available to beyond it's limits.

    Users in the US have apparently reported their systems supporting a simple USB 2.0 hub and multiple drives, (with total capacity well over 128Gb), but this doesn't work with any (non-powered) hubs I tried, with only one (random) drive being picked up each time from the hub, so maybe the Chevy SS has something different to ours.

    I might just have to delete some music, split into multiple drives, or try to find a simple way to re-rip all the files to a lesser quality format.
    (I am NOT going to be manually re-ripping over 400 cd's again!)

    It would be interesting to find out if the internal memory was upgradeable in any way?

    Any thoughts or suggestions welcomed.
    Last edited by Black5; 20-07-2016 at 07:20 PM.

    I like 'em LOUD

  4. #104
    Join Date
    May 2016
    Location
    Auckland, New Zealand
    Posts
    847
    I am out of sync with the standard service intervals and the 15k service notification pops up every time I start the car. Can I reset this myself or do I have to take it to a dealer?
    2014 Gen-F GTS
    2017 VF2 SS-V Redline Hackwagon

  5. #105
    Join Date
    Nov 2013
    Location
    wollongong
    Posts
    58
    You can reset it yourself,cant remember the exact sequence.Go onto facebook look up Club VF australia, ask on there as well, Ive seen the answer there.

  6. #106
    Join Date
    Apr 2009
    Location
    Keiraville, NSW
    Posts
    945
    Might even be tucked away in the Owners Handbook. Any mechanic or home service person will be able to tell you how to reset. Just takes seconds.

  7. #107
    Join Date
    May 2016
    Location
    Auckland, New Zealand
    Posts
    847
    Thanks guys will check it out
    2014 Gen-F GTS
    2017 VF2 SS-V Redline Hackwagon

  8. #108
    Join Date
    Nov 2013
    Posts
    548
    Quote Originally Posted by NZ EVLHSV View Post
    Thanks guys will check it out
    turn ignition on - pump acc pedal 3 times - ign off.
    GTSR HERON WHITE MANUAL build # 0068
    VK HDT Calais Director Build # 2107
    2010 VE SSV SPECIAL EDITION

  9. #109
    Join Date
    May 2016
    Location
    Auckland, New Zealand
    Posts
    847
    Quote Originally Posted by TPKW30 View Post
    turn ignition on - pump acc pedal 3 times - ign off.
    Too easy! Thanks mate
    2014 Gen-F GTS
    2017 VF2 SS-V Redline Hackwagon







Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •