PDA

View Full Version : EDI Data logging



2010R8E3
30-04-2011, 07:36 PM
What am I doing wrong! I can't seem to log any data. I am trying to log my driving (off track). As I am not on a track I thought I could use a custom track, set the start point and go. I tried, I thought it was working as it said I needed to be going faster than 30 kms . However the USD is empty and the Motec software doesn't recognise any logs.

Has anyone successfully logged their driving data off track?

I have a nice drive tomorrow and would love to have the drives details afterwards.

Cheers all
Rick

Smithers_73
02-05-2011, 09:28 AM
G'day Rick,

Did you manage to work this out? Not sure how you tried to set this up but did you enable data logging on the data logging page of the EDI? See photos below:

1. Data logging screen with DL disabled
http://i1092.photobucket.com/albums/i417/Smithers_73/DL_disabled.jpg

2. To enable Data Logging press the Mode button:
http://i1092.photobucket.com/albums/i417/Smithers_73/P1000390.jpg

3. Confirmation of Enabling Data Logging:
http://i1092.photobucket.com/albums/i417/Smithers_73/P1000392.jpg

4. Data Logging Enabled: Balloon 1 = Data Logging Enable; Balloon 2 = Logging timer:
http://i1092.photobucket.com/albums/i417/Smithers_73/P1000393.jpg

5. Confirmation data logging is enabled:
http://i1092.photobucket.com/albums/i417/Smithers_73/DL_enabled_II.jpg

Hope this helps. Also if you leave DL enabled you will get the confirmation screen (shown in photo 3) appear each time you start the engine.

Cheers,
Smithers

2010R8E3
02-05-2011, 09:15 PM
G'day Rick,

Did you manage to work this out? Not sure how you tried to set this up but did you enable data logging on the data logging page of the EDI? See photos below:

1. Data logging screen with DL disabled
http://i1092.photobucket.com/albums/i417/Smithers_73/DL_disabled.jpg

2. To enable Data Logging press the Mode button:
http://i1092.photobucket.com/albums/i417/Smithers_73/P1000390.jpg

3. Confirmation of Enabling Data Logging:
http://i1092.photobucket.com/albums/i417/Smithers_73/P1000392.jpg

4. Data Logging Enabled: Balloon 1 = Data Logging Enable; Balloon 2 = Logging timer:
http://i1092.photobucket.com/albums/i417/Smithers_73/P1000393.jpg

5. Confirmation data logging is enabled:
http://i1092.photobucket.com/albums/i417/Smithers_73/DL_enabled_II.jpg

Hope this helps. Also if you leave DL enabled you will get the confirmation screen (shown in photo 3) appear each time you start the engine.

Cheers,
Smithers

I have the data logging working (I think) as the logging status progress bar is half complete. I believe my problems are with the USB memory stick. I have seen the download area say waiting for current time (or something similar) then move to a status of "Waiting for Device Ready" - I have left it on this for 60 minutes and no change. I am using a memory stick formatted in FAT32 as per the user guide but no luck. I am sure it's the memory stick but I don't know what else to try - any ideas??

Cheers

Smithers_73
02-05-2011, 09:57 PM
After it recieved the time and date info, did the arrow on that screen turn green?

2010R8E3
02-05-2011, 10:14 PM
After it recieved the time and date info, did the arrow on that screen turn green?

I don't think so. Just tried and I can't replicate it - will try again tomorrow after the engine has been started. I'm sure it's to do with the memory stick. What format type is yours? FAT, FAT32, NTFS...?

Smithers_73
02-05-2011, 10:31 PM
It is just FAT. Maybe try a different USB stick. Once it has acquired the time a date info the arrow should light up and you need to touch that to start the download and after it has downloaded it deletes that info from the log, so if it is still showing you have less than 6:40.00 available for logging on the timer then it hasn't downloaded.

Let me know how you get on.

220isenator
02-05-2011, 11:06 PM
I have no knowledge of the system but are you guys saying that for a 60-100k car HSV doesn't even give you a $10 memory stick??

Sarge
02-05-2011, 11:13 PM
USB stick comes in the HSV owner pack that they send you.

Smithers_73
02-05-2011, 11:13 PM
Sadly no, yet if you look at photo number 4 above you will see a picture of a nice USB stick with the HSV logo, so you get the impression that they do.

Smithers_73
02-05-2011, 11:15 PM
Oh how do you get one of those Sarge, or do they just turn up once HSV have your ownership registered.

Sarge
02-05-2011, 11:17 PM
Oh how do you get one of those Sarge, or do they just turn up once HSV have your ownership registered.

Yep, it generally takes about 4 to 6 weeks for the kit.

You get an HSV pen, memory stick, belt buckle, key ring and a hat.

I will take a photo in a sec.

MR323
02-05-2011, 11:18 PM
My next door neighbour got his hsv pack in the mail two weeks after he bought the car.

Smithers_73
02-05-2011, 11:26 PM
You get an HSV pen, memory stick, belt buckle, key ring and a hat.

Cool, no-one told me that at the dealership. Still waiting for the dealer to send me the cd that wasn't in the owner's manual pouch.

Sarge
02-05-2011, 11:27 PM
My dealer must have been a bit slow in passing on the details. The wife just told me it took 3 weeks.

http://i1114.photobucket.com/albums/k535/MozzHSV/IMG-20110502-00283.jpg
http://i1114.photobucket.com/albums/k535/MozzHSV/IMG-20110502-00282.jpg

Sarge
02-05-2011, 11:29 PM
Oh almost forgot, an HSV leather bound binder.

Noodle
02-05-2011, 11:42 PM
Really?! My dealer didn't mention anything about this kit when I bought my demo GTS 2 weeks ago :(

Sarge
02-05-2011, 11:44 PM
Hi Noodle you should still receive it, i assume you are the first customer registered owner?

Make a quick call just to verify.

2010R8E3
03-05-2011, 08:11 PM
My HSV welcome pack took 3 weeks - it's only for new / demo cars. Quite nice it is. The packaging is even personalised with your name and car type/colour!
Going back to my problem - the logging doesn't work even with the HSV memory stick. Will try some different brand memory sticks.

To all; for those that have downloaded logged data what brand memory stick and format did you use?

Cheers all.

Senator01
03-05-2011, 08:27 PM
[QUOTE=Sarge;58065]....You get an HSV pen, memory stick, belt buckle, key ring and a hat.
[QUOTE]

The belt buckle is actually a clock ...

Smithers_73
03-05-2011, 09:20 PM
To all; for those that have downloaded logged data what brand memory stick and format did you use?

Cheers all.

The USB stick I used was a Kingston. Can you post a photo of the screen once the USB stick is installed?

Sarge
05-05-2011, 10:29 PM
Did you guys get it working?

Blckice
05-05-2011, 10:38 PM
My dealer must have been a bit slow in passing on the details. The wife just told me it took 3 weeks.

http://i1114.photobucket.com/albums/k535/MozzHSV/IMG-20110502-00283.jpg
http://i1114.photobucket.com/albums/k535/MozzHSV/IMG-20110502-00282.jpg

3weeks- I hate waiting for things.

When I got my car last week- I rang the dealer to say I would buy it last Wednesday after Easter and said when would it be ready, he said he would like it out by the end of the month- I asked him if he could make it the end of the day. Needless to say I picked it up that afternoon....

Smithers_73
05-05-2011, 11:31 PM
Did you guys get it working?

Yeah I have had no problems getting it work and download. Below is a screenshot of a log taken yesterday when the missus took the kids to school.

http://i1092.photobucket.com/albums/i417/Smithers_73/edi.png

The information in there is extremely comprehensive. Even more determined to do some track days in it now:D

Sarge
05-05-2011, 11:36 PM
Wow, that's cool.

Smithers_73
05-05-2011, 11:46 PM
Wow, that's cool.

Yes very :). The track you can see in the bottom right hand corner was not setup specially it just recorded the path of the car. If you scroll through all of the other pages, there is a whole swag info including steering wheel angle, ambient air temp, inlet air temps, manifold pressures, braking %, G's you name it, it's there.

220isenator
06-05-2011, 05:04 PM
That does look pretty cool and like you said very detailed. Are you going to try to beat your wifs time to the school now?:lol:

2010R8E3
06-05-2011, 09:31 PM
unfair! why can't i get it working!!!! Will try different memory sticks

Smithers_73
06-05-2011, 09:55 PM
@220, that's funny :)

Hey 2010, can you post a photo of the screen when you have your USB stick plugged in?

2010R8E3
07-05-2011, 09:40 AM
Finally got it working.... for some reason it didn't like the memory sticks I was using including the HSV one!! Just grabbed a random (Sony) stick and it worked perfectly...

This is my trip to and from the train station!!
http://i1192.photobucket.com/albums/aa336/Rick_Mason/edi1.png

This is a nice Sunday drive! :-)
http://i1192.photobucket.com/albums/aa336/Rick_Mason/edi2.png

Andrew_02
09-05-2011, 10:44 PM
I read somewhere in the free booklet, HSV post you a cap, keyring, USB whatever, I was happy to go back to a leather manual cover and two flip keys ($290ea to buy) that all went when the Caprice went from $82k down to $75k plus sunroof and Nav Std on the V model (i.e a Caprice((v)) not a Statemans-Caprice) thankyou HSV I wish I could adjust the Bi Modal and gear change like the MRC sports mode, after just over idle until I hit about 3G's the exhaust goes quiet.

Aercom
18-05-2011, 06:50 PM
You need more peaks in the pedal pos graph!! :) :) :)

I have posted this on another thread as well - but......
Received a letter from Holden today to advise me to go to a dealer for a software update for the Holden-iQ (or the EDI in HSV speak)....

It is not a recall - just an update - free at any dealer.

It applies to build dates between September 2010 and 8th April 2011.

There is enhancements to the media and bluetooth areas and the last dot point says "General bug fixes to improve user experience"

Hopefully this is GM talk for - EDI BUG ADDRESSED

Need to quote "Program 11-CS-09 - Series II VE / WM Holden-iQ Update" to the dealer when making a booking or enquiry

Sarge
18-05-2011, 07:14 PM
Received my letter today.

Will be getting it done asap.

cob 26
18-05-2011, 07:34 PM
Had mine done last week its a good fix.

Aercom
18-05-2011, 08:20 PM
Had mine done last week its a good fix.

Hey cob...
Quick question - did they do it while you waited or did you have to leave it with them??

cob 26
19-05-2011, 12:25 PM
Did while i waited but takes about an hour or so to do .

2010R8E3
19-05-2011, 10:48 PM
I received the letter for my previous car 2009 VE SSV - which doesn't have iQ!!! I wonder if I will receive a letter for my 2010 R8 E3 ?? Do I need the upgrade?? I have had no problems with the EDI.

Aercom
20-05-2011, 01:41 PM
I received the letter for my previous car 2009 VE SSV - which doesn't have iQ!!! I wonder if I will receive a letter for my 2010 R8 E3 ?? Do I need the upgrade?? I have had no problems with the EDI.

The update applies for build dates between September 2010 and early April 2011. If yours was between those dates - I would imagine yours is applicable. There is other enhancements apart from the bug fixes in the update. The letter stating the wrong vehicle details could have been a mail merge problem with their database. I.e. The correct letter and contents went to you but the vehicle details did not update in all their databases if you have purchased recently.

2010R8E3
20-05-2011, 08:14 PM
The update applies for build dates between September 2010 and early April 2011. If yours was between those dates - I would imagine yours is applicable. There is other enhancements apart from the bug fixes in the update. The letter stating the wrong vehicle details could have been a mail merge problem with their database. I.e. The correct letter and contents went to you but the vehicle details did not update in all their databases if you have purchased recently.

Could have been a mail merge problem... however it was also on Holden letterhead not HSV. My HSV was built 22 September 2010, so it's in the range however I was told it had all software updates in March when I bought it. That said they could have been referring to the GPS S/W or the EDI upgrade wasn't available in March. I'll give my local HSV a call. Cheers all - Happy HSV'ing!

Aercom
21-05-2011, 06:17 PM
Could have been a mail merge problem... however it was also on Holden letterhead not HSV. My HSV was built 22 September 2010, so it's in the range however I was told it had all software updates in March when I bought it. That said they could have been referring to the GPS S/W or the EDI upgrade wasn't available in March. I'll give my local HSV a call. Cheers all - Happy HSV'ing!

I think you will find all the letterheads for this upgrade were Holden - since it is a Holden iQ problem as such. My letter was from Holden and I have only had HSV's for the last 7 years.

Seeings though yours is September - does it has the LHF suspension knock over light bumps like a lot of other Sept/Oct 10 builds????

2010R8E3
21-05-2011, 07:47 PM
I think you will find all the letterheads for this upgrade were Holden - since it is a Holden iQ problem as such. My letter was from Holden and I have only had HSV's for the last 7 years.

Seeings though yours is September - does it has the LHF suspension knock over light bumps like a lot of other Sept/Oct 10 builds????

I have only had two issues and only once each... Sat Nav didn't work and reverse camera didn't work - all I did was turn off the ignition and restart and it was fine. Like I said this has only happened once.