PDA

View Full Version : DIY Horror Stories Tell Yours



IEVLV8
13-10-2010, 04:54 PM
Well, today in prep for blue slip.

i decided to change the oil and filter for a start, after getting the car on stands, all is going well.

i get the sump guard off fine and get the oil filter out and start dumping the old oil, i decided to move onto removing the sump plug to dump the rest, only to find that it was already party stripped so i think shit need a new plug and some vise grips to get this shit out.

so off to the parts shops for a new plug, $25 later new plug then off the bunnings to get some vise grips, another $20 down the drain.

get home pissing down rain lay out my rubber mat once the rain dies down a bit get under the car and try to get the plug out, only to strip it more and slip and punch something drawing blood to my nuckles.

in the end cracked the shits all the new oil, filter and plug are in the boot, called the place doing the blue slip to get them to solve the issue when i get blue slip done.

NOT A GREAT DAY AND COSTING ME WAY TO MUCH MONEY

HSV V8
13-10-2010, 05:19 PM
Mine is kind of similair...

On my 205 gti (i use for ther track) i decided to do an oil change, so i gets it all up on the stands etc gets my roller trolley out drains all the old oil which still looked good i might add!!

Anyway left that for about 2hrs to drain (i even warmed the engine up before draining).

I then went back into the garage thinking put new filter in with some new oil in then fill the oil up..Job done...

Or so it would seem...........










i bleeding forgot to put the sump nut back in properly and it had all well nearly all drained out overnight :(

Lesson number 1 is dont just put the sump nut in place tighten it up at the same time!!

$40bucks of oil wasted and 1 extra hr cleaning it all up :(

zclubby
13-10-2010, 06:07 PM
I can top that.

I had a twin turbo Subaru Legacy (Liberty as you call them here) wagon. As most of you will probably know, their pistons run horizontally therefore the rocker covers are on the side of the engine not the top.
An issue with Subarus is that they leak onto the exhaust and need to be attended to before the car catches fire.

So I did, removing the 6 bolts that hold them on and a million other things just to get to those 6 bolts. Some of these bolts are between the chassis railand the engine with just enough room to slip your fingers in the gap. This makes for an extremely difficult and frustrating job.

Well once I put the new gaskets onto he cover it was time to put it back on and put the 6 bolts back in. Well blow me down, I snapped one off in the head of the engine. They felt like a nylox bolt (although they weren't but the point I am trying to make is that there was no way it was going to come out without lifting the engine to above the chassis rail to get a drill in there). Bloody nightmare, now I am left with a 10mm hole in my rocker cover where there should be a bolt.

Here's the good bit...
Stuck a short nut and bolt with a rubber washer to block the hole, did up the other 5 bolts and happy days.

Needless to say that the car went in for a warranty claim some time later and the mechanic rung to say how someone had done this dodgy repair job onthe rocker cover gaskets and said that he will fix this under the one claim. Even happier days

HRDHSV
14-10-2010, 08:15 AM
Well I get on this forum right, only to find that ppl can't undo or do up their sump plugs.

chukfu
14-10-2010, 09:53 AM
Well I get on this forum right, only to find that ppl can't undo or do up their sump plugs.

I used to use a hammer if my plug was too tight, but found it may round it. So nowdays, I slide out near the front wheel, put my foot on the wrench, grab the wheel with both my arms and kick like mad. Works like a treat =)

VX15ANNIV
14-10-2010, 01:14 PM
No offence to anyone but if you can not change your oil successfully I bet you have many horror stories....lol

IEVLV8
14-10-2010, 03:01 PM
thanks buttholes, but this issue is a first for me, normally not a problem

it always the small things that go wrong

surfwagon
14-10-2010, 03:09 PM
Years ago I spent all day in middle of winter outside putting a new cam in my 308 and was just about to start the engine when I spied the cam gear bolt sitting on my guard so packed up had dinner went to bed and did it all over again the next day.
Luckily the car went unreal with the new cam so it was all worth it.

PhanR8
14-10-2010, 10:23 PM
Me and a mate spent 4 days and nights getting a 36 chev ready for a cruise.With 2 hrs to go before we had to leave we finaly started the old girl only to be greeted with one hell of a racket.Sounded like a 50 cal machine gun.That was it for the cruise so a couple of days later we pulled the engine out to find out what was goin on.Pulled the sump off and there was a bloody ring spanner.There was a cough from behind and the oldman lent over " aggh thats where I leav't it".

IEVLV8
15-10-2010, 01:35 PM
thanx guys now i feel heaps better


but keep the stories coming

HSV MAX
15-10-2010, 04:27 PM
Many years ago i was doing a 9"conversion on my 49 Mercury, grabbed a diff from my local wreckers and proceded to chop off all the Ford mounts to make up new ones to suit the Merc, spent hours fabricating and welding up new ones, measured up everything twice and welded the new mounts on with near perfect welds, i was well pleased till i stood back and realised id welded the bloody things on TOP of the diff instead of under it..... I punched my self in the head and went inside

IEVLV8
15-10-2010, 05:14 PM
i was well pleased till i stood back and realised id welded the bloody things on TOP of the diff instead of under it..... I punched my self in the head and went inside

i was waiting for oh shit i welded them on the wrong way

dgp
17-10-2010, 09:07 PM
IEVLV8, what type of oil filter did you use?

XR8TEDVY2
23-10-2010, 09:50 AM
I have the worst horror story of all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!

I have run Royal Purple oil in my LSX engines since my first brand new HSV back in 01 with a VX Clubbie started using the factory mobil 1 oil like it was fuel.
Well i had an old mobil 1 container i have left over from some other stupid project in my shed and i stupidly placed my new RP oil next to it. Last weekend whilst doing my regular 5k oil n filter change i accidently grabbed the mobil 1 and poured it in !!!! WHOOOO i hear you say...Thats right folks i put that nasty stuff in my beloved !! But do not fear , i rushed off to the local Kmart where i purchased 'motor oil' for $5.99 and flushed that poison right out !! Then proceeded to pour in the pure life RP oil my engine loves !


Note: No piston, rings or bearings were harmed in the making of this story....lol