PDA

View Full Version : Rear end issues



06maloo
08-12-2008, 10:01 AM
Hi Fellas,
New to the forum so hi to you all. Quick question... have a 06 Maloo, and have been chewing through the inside wall of the left rear tyre a lot.

Any ideas as to why? Or have you heard of simmilar issues?

Cheers 06maloo

HSV271
08-12-2008, 11:05 AM
Firstly... http://i201.photobucket.com/albums/aa307/HSV271/Fun/eb4176b3.gif Welcome to the site and enjoy your stay.... As for your problem.

Secondly... A little bit of info about the car would help!!!

There are a few things you could look at like the obvious (Rear Camber alignment , Broken shock and/or Spring, worn rear chassis mount, Bent/Buckled rim) then there is the expensive shit like:- Bent/broken Hub, Kframe, Stub axel and probably the worst of them all Bent Chassis(Its been in an accident and you are Farked). :cry:

I would suggest you get two new tyres at the rear and get a good(4 point) wheel alignment at a reputable suspension shop that can also check the geometry of the car... then go from there.

I hope you get it sorted. ;)

white_lie
08-12-2008, 12:19 PM
How low is it? I'd say either the camber or toe is out if its only a couple of years old.

06maloo
08-12-2008, 07:56 PM
I bought the car new,a VZ Maloo series 2 and its as stock as a rock...

A chippie by trade i do carry about 250kg of tools in it every day. The car is not lowered or been in any accidient. The camber kit is what im looking into at the moment and seems to be the best option.

Cheers for your help boys.

Cam, exhaust, ecu, and headers to come
OR TT the thing for a little but of fun:twisted: